Настройки проекта
Используйте меню проекта и Settings, чтобы управлять открытым проектом Atoms. Это руководство предназначено для вошедших в систему пользователей с открытым проектом. То, что вы можете видеть, зависит от вашей роли, тарифа, состояния проекта и от того, есть ли у проекта пригодная для использования версия.
Используйте меню проекта и Settings, чтобы управлять открытым проектом Atoms. Это руководство предназначено для вошедших в систему пользователей с открытым проектом. То, что вы можете видеть, зависит от вашей роли, тарифа, состояния проекта и от того, есть ли у проекта пригодная для использования версия.
Примечание о текущем меню. В текущем меню Settings пункт Domains указан в разделе Project, а пункт General — в разделе Рабочее пространство. Пункт Project → General в настоящее время не отображается. Если в вашем рабочем пространстве отображается панель Project General, выберите ее, чтобы просмотреть обзор проекта; в противном случае используйте пути через меню проекта и панель настроек, указанные ниже.
Найдите нужный элемент управления
- Откройте проект в Atoms.
- Выберите имя проекта в левом верхнем углу.
- Для Rename project или Remix this project используйте меню имени проекта. Для Unpublish или Delete на компьютере выберите Go to Dashboard в этом меню, затем используйте меню действий карточки проекта; на мобильном устройстве используйте меню проекта, когда действие отображается.
- Для панелей настроек выберите Settings. В разделе Project выберите Domains; в разделе Рабочее пространство выберите General.
Если в вашем развертывании отображается Project → General, выберите этот пункт, чтобы просмотреть обзор проекта и область его действий. Если он не отображается, не продолжайте искать скрытый пункт General; используйте отдельные пути, указанные в этом руководстве.
Просмотрите сведения о проекте
Когда доступен Project General, в его разделе Overview отображаются Project name, Status, Версияs и Created at. В области действий доступны Rename project, Remix this project, Unpublish и Delete. Эти значения описывают проект, который открыт в данный момент.
Переименуйте проект
- Откройте меню имени проекта и выберите Rename project. У вас должно быть разрешение на переименование проекта.
- Введите новое имя проекта, затем выберите Save. Имя может содержать пробелы и специальные символы и ограничено длиной поля, показанного в диалоговом окне.
Ожидаемый результат. Появится сообщение об успешном выполнении, и новое имя будет показано в меню проекта и сведениях о проекте.
Если Rename недоступен. Убедитесь, что вы являетесь владельцем проекта или иным образом имеете необходимое разрешение. Обновите проект и попробуйте снова; если действие по-прежнему недоступно, обратитесь к администратору рабочего пространства или в поддержку Atoms, указав имя проекта и показанное сообщение.
Измените поддомен опубликованного URL
- Откройте меню имени проекта, выберите Settings, а затем в разделе Project выберите Domains.
- На карточке активного домена выберите Edit.
- Введите поддомен, используя строчные буквы, цифры или дефисы. Он должен соответствовать отображаемому ограничению по длине и быть доступным.
- Проверьте предварительный просмотр с суффиксом домена, показанным в редакторе, затем выберите Update.
Ожидаемый результат. Панель Domains показывает обновленный активный адрес. Суффикс может различаться в зависимости от среды, поэтому используйте тот, который отображает Atoms, а не фиксированный пример.
Если значение отклонено. Удалите неподдерживаемые символы, соблюдайте отображаемое ограничение по длине или выберите доступный поддомен. Если карточка активного домена или действие Edit не отображаются, сначала опубликуйте проект или подключите домен.
Удалите значок Atoms из опубликованных ссылок
- Откройте меню имени проекта, выберите Settings, а затем в разделе Рабочее пространство выберите General.
- Найдите Remove Atoms™ Badge и включите этот параметр, если элемент управления активен.
Это настройка уровня рабочего пространства для опубликованных ссылок, а не настройка для отдельного проекта. Для нее требуется подходящий тариф и разрешение уровня редактора или выше. Если переключатель неактивен, попросите редактора или владельца рабочего пространства внести изменение либо проверьте тариф, указанный в Plans and credits.
Ожидаемый результат. После применения настройки опубликованные ссылки в рабочем пространстве больше не будут показывать значок Atoms.
Сделайте Ремикс проекта
- Откройте меню имени проекта и выберите Remix this project, либо используйте видимое действие Ремикс в Project General или в меню карточки проекта.
- Подтвердите текущую версию и введите имя нового проекта.
- Если Atoms показывает Copy database data или Sync ads to the new project, просмотрите каждый параметр и выбирайте его только в том случае, если хотите скопировать эти данные или синхронизацию.
- Выберите Ремикс, чтобы создать новый проект.
Эти необязательные параметры появляются только для подходящих принадлежащих вам проектов с соответствующими данными или рекламой. Если выбрана синхронизация рекламы, кампании применяются к текущему домену; для будущих изменений потребуется отключить домен от текущего проекта и подключить его к новому.
Ожидаемый результат. Новый проект откроется и будет доступен для дальнейшего редактирования. Если Ремикс неактивен, убедитесь, что существует пригодная для использования версия и что у вас есть разрешение на создание ремикса проекта.
Снимите проект с публикации
- В списке проектов откройте меню действий карточки проекта и выберите Unpublish. Если отображается Project General, вместо этого можно использовать его действие Unpublish. Это действие доступно только тогда, когда проект опубликован и у вас есть разрешение на управление им.
- Просмотрите каждую ссылку, указанную в подтверждении. Снятие с публикации делает эти опубликованные ссылки недоступными, прекращает работу публикаций ссылки в социальных сетях и при этом позволяет позже опубликовать новую ссылку.
- Выберите Yes, I confirmed. Выберите Cancel, чтобы оставить проект опубликованным.
Ожидаемый результат. Перечисленные ссылки перестанут работать как опубликованные ссылки, а сам проект останется в Atoms. Если действие сообщает об ошибке, перед повторной попыткой проверьте перечисленные ссылки и статус проекта. Если какая-либо ссылка уже недоступна или ошибка сохраняется, не повторяйте действие и обратитесь в поддержку Atoms, указав имя проекта и ошибку.
Удалите проект
Удаление проекта нельзя отменить. Используйте File → Download, чтобы сохранить все, что может вам понадобиться, прежде чем подтверждать действие.
- В списке проектов откройте меню действий карточки проекта и выберите Delete. На мобильном устройстве можно выбрать Delete в меню проекта. Если отображается Project General, вместо этого можно использовать его действие Delete.
- В окне Confirm deletion? просмотрите предупреждение. Поток Project General предоставляет только Delete и Cancel и сохраняет внутренние файлы проекта; он не предлагает Clean the disk или селектор хранения файлов.
- Выберите Delete, чтобы завершить, или Cancel, чтобы оставить проект без изменений.
Ожидаемый результат. Проект будет удален из вашего списка проектов. Внутренние файлы проекта сохраняются, если удаление подтверждено из Project General. Отдельный поток удаления из списка проектов или на мобильном устройстве может показывать варианты хранения файлов; эти варианты не относятся к Project General.
Если удаление недоступно или его результат неясен. Проверьте свои разрешения и меню действий проекта. После неудачного запроса проверьте список проектов перед повторной попыткой, чтобы не повторить разрушительное действие. Если запрос по-прежнему завершается неудачей, обратитесь к администратору рабочего пространства или в поддержку Atoms, указав имя проекта, время и ошибку.